[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Rollei] Problem with 3.5F (III) -- aperture/time settings --



Hi!

I have Rolleiflex 3.5 F (III) TLR (planar 75mm) with light meter. Serial
2281xxx. I have it just repaired and I noticed interesting thing, when I get
it back.

When I e.g set aperture to 3.5 and try to set times, I can put only time
1/30, not longer times. Then if I change aperture to 5.6, I can put time
1/15, but not longer times.  So, I have to change aperture one stop smaller
that I can change time one stop longer. I also noticed that this happens,
when the needle in the meter goes near the red zone ( I mean the needle,
which I can adjust with time and aperture).
(This examble was made with ASA number 100 and filter factor 0)

I can change the needle position also with the ASA number and filter factor
and  I noticed that when I set the ASA number to 25 and filter factor to -3,
I can put almost every combination of time and aperture, because the needle
don't go near the red zone. Are the aperture and time settings somehow
linked to the meter? For me this isn't good, because I'm not using the
cameras light meter.

So I'm wondering, if this problem or it is cameras feature? I didn't noticed
this before repair and I have had the camre only one month. If anyone could
help me to clear things or I have to get the camera back to repair or can I
do something to this with myself?

Thanks
Jarkko Heikkinen

P.S. Sorry about bad english..

------------------------------